I had version 2 equipment list for a while here on this page and I have been getting a lot of requests to update the list to cause voice v3 blueprint. I had not had a chance to update it for the last 2-3 years! Here is the list of a “MINIMUM” equipment that is required for lab up to 96% of voice lab v3 blueprint topics.
In a nutshell, if you invest $5 grands on lab equipment today and use it for a year or so, you should still be able to sell it for $4K. The total investment is $1k. Depends where you live on this planet, normally you should be able to claim the $1k difference in annual TAX return. If you’re able to claim it on your  tax, that means it is only going to cost you about $600.. I have not included the cost of equipment shipping, terminal server (add $150) plus the time to build the lab. Well, if you are just starting voice study, I highly recommend you to build the lab from scratch by yourself. Doing so, will help you to build up the basic knowledge and you’ll be very confident in the actual field deployment.

SUMMARY:

SR# Item Description Qty.

Ebay Price
(IN USD)

1 HQ SITE 1 $1,760
2 SITE B 1 $1,160
3 SITE C 1 $1,510
4 PSTN SIM + FR SWITCH 1 $1,125
GRAND TOTAL $5,555

Wow!  $5.5 Grands?, BREAKDOWN of the above major items is given below:

1) HQ SITE:

SR# Item Description Qty. Ebay Price
1 HQ Ethernet Switch – 3560-8 port 1 400
2 HQ Router – 2801 with below modules 1 400

VWIC2-MFTE1T1 1 200

PVDM2-32 1 70

VIC-2FXS 1 20

WIC-2T 1 30
3 7961G (for + Dialing support) 1 60
4 7960 or 7940 1 50
5 SERVER for CUCM,UCCX,CUC,CUPS
2x Quad core, 12 G RAM, 150G HDD
Run ESXi (4.1 or 5.x) Hypervisor
1 500
VM Breakdown:
VM1 for CUCM-PUB – 1 core, 2G
VM2 for CUCM-SUB – 1 core, 2G
VM3 for UNITY-CON- 1 core, 2G
VM4 for UCCX – 1 core, 2G
VM5 for CUPS – 1 core, 2G
6 Serial Cable 2 10
7 E1 Cross Over Cable (pin TX=1,2, RX=4,5) 1 2
8 Ethernet cables – 1 or 2 meters 5 18
Total 1760


2. SITE B:

SR#

Item Description

Qty.

Ebay Price

1.

HQ Router – 2811 with the following modules 01 $500
VWIC2-MFTE1T1 01 $200
PVDM2-32 01 $70
WIC-1T 01 $20
NM-16ESW-PWR (or HWIC 4ESW with powercube) 01 $230

2.

7961G (for + Dialing support) 01 $60

3.

7960 or 7940 02 $50

4.

Serial Cable 01 $10

5.

E1 Cross Over Cable (pin TX=1,2, RX=4,5) 01 $2

6.

Ethernet cables – 1 or 2 meters 05 $18

TOTAL

$1,160


SITE C:

SR#

Item Description

Qty.

Ebay Price

1.

HQ Router – 2811 with the following modules 01 $500
VWIC2-MFTE1T1 01 $200
PVDM2-32 01 $70
WIC-1T 01 $20
NM-16ESW-PWR (or HWIC 4ESW with powercube) 01 $230

2.

7961G (for + Dialing support) 01 $60

3.

7960 or 7940 02 $50

4.

Serial Cable 01 $10

5.

E1 Cross Over Cable (pin TX=1,2, RX=4,5) 01 $2

6.

Ethernet cables – 1 or 2 meters 05 $18

TOTAL

$1,160


4. PSTN SIMULATOR + FRAME RELAY SWITCH:

SR# Item Description Qty. Ebay Price
1 PSTN SIM – 2811 with the following modules 1 $500.00

VWIC2-MFTE1T1 2 $400.00

PVDM2-32 1 $70.00

WIC-2T 2 $60.00
2 7960 or 7940 1 $50.00

Others

3 Serial Cable 3 $30.00
4 E1 Cross Over Cable (pin TX=1,2, RX=4,5) 3 $10.00
5 Ethernet cables – 1 or 2 meters 2 $5.00
Total $1,125


Important NOTE:

1. When ordering  serial cable make sure DTE/DCE cable is ordered. You need One end DTE and other end DCE cable to connect frame relay switch.
2. Always thin provision the virtual machine’s hard disk.
3. Install the OS (Unity, CUCM etc) with required hardware (4gig ram , cpu etc) and once it’s installed, reduce the RAM and other resources to give it to something else!. The VM will run slilghtly slow but hey, it’s the lab performance doesn’t matter.
4. All Prices are estimated and in USD
5. You can use common sense, for example if you are thinking buying low spac server, then u might have to think not to practice pub, sub and unity at the same time. You may fireup pub and unity for example. when doing UCCX, you may turn off VM and Sub to utilize the limited resources.

5. CCIE VOICE LAB Software Version:

SR#

VIRTUAL MACHINE

SW VERSION

1.

CUCM-PUB 7.0

2.

CUCM-SUB 7.0

3.

UCCX 7.0

4.

CUPS 7.0

5.

UNITY-CON 7.0

6.

IOS for 2811|2801 ROUTERS 12.4.20(T2)

7.

IOS for 3560 switch 12.2.44(SE)

Source: Cisco.com, voiceIE.com

I hope this will help folks out there who are looking for lab HW/SW.  Please feel free to ask any question that  you might have.

Cheers, Push

Advertisements
Comments
  1. Mitesh Damania says:

    What about ccie voice lab 3.0?

  2. tanveer says:

    hi,

    good to see an easy break down of equipment.

    I have worked to provide a solution for v3 ccie voice lab.

    here is my configs:

    HQ :
    2801 (can be 2811)
    pvdm2-16
    vwic-1mft-t1 (rj48 to PSTN/FR router)
    wic-1T (serial to PSTN/FR router)

    BR1:
    2801 (can be 2811)
    pvdm2-16
    wwic-1mft-t1 (to pstn/fr router)
    wic-1T (to pstn/fr router)

    BR2:
    2811 (can be 2801 + AIM-CUE)
    pvdm2-16
    vwic-1mft-e1(to pstn/fr router)
    wic-1T (to pstn/fr router)

    pstn/FR router
    1760v
    pvdm1-at least 12-16 channels
    wic-2t (1st serial to BR1 – 2nd serial to BR2)
    wic-1t (to HQ – serial connection)
    vwic-2MFT-t1 (1st t1 to HQ, 2nd t1 to BR1)
    vwic-1mft-e1 (to BR2)

    please people let me know if you think this config are right or wrong.

    I know for sure T1/E1 setup is correct, but i’m confused with FR (cloud)

    Help is appreciated.

    Post your comments on this blog.

  3. Carlos says:

    Hello Pushkar,

    I want start my ccie lab preparatioon on september 2011 :)!
    I only have virtual machine…
    If have rent virtual racks is necessary also to have a virtual home?
    i dont have FR in my home 😛 , and buy all this equipment is very expensive..maybe i need to go to the bank.
    Another question.
    I dont have any experience on UCCX. if a started now 11/2010 ..with SRND design quide,virtual machine..is ok ? or i need to be very strong for the lab?
    thanks
    Carlos

  4. Ahmed Soliman says:

    This SERVER for CUCM,UCCX,CUC,CUPS
    2x Quad core, 12 G RAM, 150G HDD
    Run ESXi (4.1 or 5.x) Hypervisor

    1

    500

    VM Breakdown:
    VM1 for CUCM-PUB – 1 core, 2G
    VM2 for CUCM-SUB – 1 core, 2G
    VM3 for UNITY-CON- 1 core, 2G
    VM4 for UCCX – 1 core, 2G
    VM5 for CUPS – 1 core, 2G

    its Physical Server or VMware Only ???!

  5. HI
    If I make the order , in how many days i will receive it ,

    Second , Can I install it in other country as well i can remote it and work normal instead of my exiting country now .

    Please advise and leave your contact so i can start order.
    Thanks

  6. Azmatullah says:

    Hi Pushkar, I am practicing for my lab, but I am confused with the PSTN Configs, I am able to dial 911, but when I go for the Local call to PSTN, in the debug no Match of Dial-peer, I am very much confused with it I am using CCIEVoiceLabs Lab 4 for practicing, please do help me to get the correct info, as I am planning to block the date in May in HongKong or India (Banglore).

    Any Help is highly appreciated.

    Thanks for the efforts for helping.
    Azmatullah

    • Hi Azmatullah,
      Please post your PSTN config and check out what digits are you sending from VG to PSTN GW.
      Try debug isdn q931 and chekc whtas missing.

      • Azmatullah says:

        I am very much thankful for your reply, I have erased all the configs, so I will configure it again and will send the PSTN configs, but if possible can you please send the PSTN configs for the labs after modifying.

        Thanking You
        Azmatullah

      • Azmatullah says:

        Building configuration…

        Current configuration : 13390 bytes
        !
        ! No configuration change since last restart
        !
        version 12.3
        service timestamps debug datetime msec
        service timestamps log datetime msec
        no service password-encryption
        !
        hostname PSTN-WAN
        !
        boot-start-marker
        boot-end-marker
        !
        enable password cisco
        !
        no aaa new-model
        !
        resource policy
        !
        clock timezone IST 5 30
        network-clock-participate wic 0
        network-clock-participate wic 1
        network-clock-participate wic 2
        ip subnet-zero
        !
        !
        ip cef
        no ip dhcp use vrf connected
        ip dhcp excluded-address 10.10.100.1 10.10.100.20
        ip dhcp excluded-address 10.10.100.40 10.10.100.254
        !
        ip dhcp pool PSTN
        network 10.10.100.0 255.255.255.0
        default-router 10.10.100.2
        option 150 ip 10.10.100.2
        !
        !
        no ip domain lookup
        frame-relay switching
        no ftp-server write-enable
        isdn switch-type primary-ni
        !
        voice-card 0
        no dspfarm
        !
        !
        !
        !
        !
        !
        !
        !
        !
        !
        !
        voice translation-rule 1
        rule 1 /^911$/ /911/ type any unknown plan any unknown
        rule 2 /^5151111$/ // type any subscriber plan any isdn
        rule 3 /^00442085554444$/ // type any international plan any isdn
        rule 4 /^5252222$/ /1/ type any national plan any isdn
        rule 5 /^19008887777$/ // type any national plan any isdn
        rule 6 /^19008887777$/ // type any national plan any isdn
        !
        voice translation-rule 2
        rule 1 /^911$/ /911/ type any unknown plan any unknown
        rule 2 /^5151111$/ // type any national plan any isdn
        rule 3 /^00442085554444$/ // type any international plan any isdn
        rule 4 /^5252222$/ // type any subscriber plan any isdn
        rule 5 /^25353333$/ // type any international plan any isdn
        rule 6 /^19008887777$/ // type any national plan any isdn
        !
        voice translation-rule 3
        rule 1 /^911$/ /999/ type any unknown plan any unknown
        rule 2 /^5151111$/ // type any international plan any isdn
        rule 3 /^00442085554444$/ // type any international plan any isdn
        rule 4 /^5252222$/ /1/ type any international plan any isdn
        rule 5 /^25353333$/ // type any subscriber plan any isdn
        rule 6 /^19008887777$/ // type any international plan any isdn
        !
        voice translation-rule 45
        rule 1 reject /911/ type subscriber plan isdn
        rule 2 reject /911/ type national plan unknown
        rule 3 reject /911/ type international plan isdn
        rule 4 reject /515*/ type unknown plan unknown
        rule 5 reject /515*/ type international plan isdn
        rule 6 reject /515*/ type national plan unknown
        rule 7 reject /972*/ type unknown plan unknown
        rule 8 reject /972*/ type subscriber plan unknown
        rule 9 reject /972*/ type international plan isdn
        rule 10 reject /44*/ type subscriber plan unknown
        rule 11 reject /44*/ type unknown plan unknown
        rule 12 reject /44*/ type national plan unknown
        rule 13 reject /852*/ type national plan unknown
        rule 14 reject /852*/ type unknown plan unknown
        rule 15 reject /852*/ type subscriber plan unknown
        !
        voice translation-rule 46
        rule 1 reject /911/ type subscriber plan isdn
        rule 2 reject /911/ type national plan unknown
        rule 3 reject /911/ type international plan isdn
        rule 4 reject /525*/ type unknown plan unknown
        rule 5 reject /525*/ type international plan isdn
        rule 6 reject /525*/ type national plan unknown
        rule 7 reject /1408*/ type unknown plan unknown
        rule 8 reject /1408*/ type subscriber plan unknown
        rule 9 reject /1408*/ type international plan isdn
        rule 10 reject /44*/ type subscriber plan unknown
        rule 11 reject /44*/ type unknown plan unknown
        rule 12 reject /44*/ type national plan unknown
        rule 13 reject /011852*/ type national plan unknown
        rule 14 reject /011852*/ type unknown plan unknown
        rule 15 reject /011852*/ type subscriber plan unknown
        !
        voice translation-rule 4080
        rule 1 /4085151111/ /5151111/ type any subscriber plan any isdn
        rule 2 /911/ /911/ type any unknown plan any isdn
        rule 3 /9725252222/ /9725252222/ type any national plan any isdn
        rule 4 /85225353333/ /85225353333/ type any international plan any isdn
        !
        voice translation-rule 4082
        rule 1 /24085151111/ /5151111/ type any subscriber plan any isdn
        rule 2 /2911/ /911/ type any unknown plan any isdn
        rule 3 /29725252222/ /9725252222/ type any national plan any isdn
        rule 4 /285225353333/ /85225353333/ type any international plan any isdn
        !
        voice translation-rule 4089
        rule 1 /24085151111/ /5151111/ type any subscriber plan any isdn
        rule 2 /2911/ /911/ type any unknown plan any isdn
        rule 3 /29725252222/ /9725252222/ type any national plan any isdn
        rule 4 /285225353333/ /85225353333/ type any international plan any isdn
        !
        voice translation-rule 8520
        rule 1 /85225353333/ /25353333/ type any subscriber plan any isdn
        rule 2 /999/ /999/ type any unknown plan any isdn
        !
        voice translation-rule 8522
        rule 1 /285225353333/ /25353333/ type any subscriber plan any isdn
        rule 2 /2999/ /999/ type any unknown plan any isdn
        !
        voice translation-rule 8529
        rule 1 /285225353333/ /25353333/ type any subscriber plan any isdn
        rule 2 /2999/ /999/ type any unknown plan any isdn
        !
        voice translation-rule 9720
        rule 1 /9725252222/ /5252222/ type any subscriber plan any isdn
        rule 2 /911/ /911/ type any unknown plan any isdn
        !
        voice translation-rule 9722
        rule 1 /29725252222/ /5252222/ type any subscriber plan any isdn
        rule 2 /2911/ /911/ type any unknown plan any isdn
        !
        voice translation-rule 9729
        rule 1 /29725252222/ /5252222/ type any subscriber plan any isdn
        rule 2 /2911/ /911/ type any unknown plan any isdn
        !
        !
        voice translation-profile 1000
        translate called 1000
        !
        voice translation-profile 4080
        translate calling 4080
        !
        voice translation-profile 4082
        translate calling 4082
        !
        voice translation-profile 4089
        translate calling 4089
        !
        voice translation-profile 8520
        translate calling 8520
        !
        voice translation-profile 8522
        translate calling 8522
        !
        voice translation-profile 8529
        translate calling 8529
        !
        voice translation-profile 9720
        translate calling 9720
        !
        voice translation-profile 9722
        translate calling 9722
        !
        voice translation-profile 9729
        translate calling 9729
        !
        voice translation-profile CALL-BLOCK-HQ
        translate called 45
        !
        voice translation-profile CALL-BLOCK-SB
        translate called 46
        !
        voice translation-profile CALL-BLOCK-SC
        translate called 47
        !
        voice translation-profile SC-North-America-CLID
        translate calling 60
        !
        voice translation-profile display-proper-ani-into-BR1
        translate calling 2
        !
        voice translation-profile display-proper-ani-into-BR2
        translate calling 3
        !
        voice translation-profile display-proper-ani-into-HQ
        translate calling 1
        !
        !
        archive
        log config
        hidekeys
        !
        !
        controller T1 0/0/0
        framing esf
        clock source internal
        linecode b8zs
        pri-group timeslots 1-3,24
        description ** T1 VOICE CONNECTION TO HQ T1 0/2/0
        !
        controller T1 0/0/1
        framing esf
        clock source internal
        linecode b8zs
        pri-group timeslots 1-4,24
        description ** T1 VOICE CONNECTION TO BR1-RTR T1 0/0/0
        !
        controller E1 0/1/0
        clock source internal
        pri-group timeslots 1-3,16
        description ** E1 VOICE CONNECTION TO BR2-RTR E1 0/1/0
        !
        controller E1 0/1/1
        clock source internal
        channel-group 0 timeslots 1-31
        description ****data connection to HQ at E1 0/1/0
        !
        controller E1 0/2/0
        clock source internal
        channel-group 0 timeslots 1-31
        description ****data connection to BR1 at E1 0/2/0
        !
        controller E1 0/2/1
        clock source internal
        channel-group 0 timeslots 1-31
        description ****data connection to BR2 AT E1 0/1/1
        !
        translation-rule 1
        Rule 1 ^515 408515
        Rule 2 ^972 972
        Rule 3 ^852 852
        Rule 4 ^01144 44
        Rule 5 ^01132 32
        Rule 6 ^911 911
        !
        !
        translation-rule 2
        Rule 1 ^1408 408
        Rule 2 ^525 972525
        Rule 3 ^011852 852
        Rule 4 ^44 44
        Rule 5 ^32 32
        Rule 6 ^911 911
        !
        !
        translation-rule 3
        Rule 1 ^515 2408515
        Rule 2 ^972 2972
        Rule 3 ^852 2852
        Rule 4 ^01144 44
        Rule 5 ^01132 32
        Rule 6 ^911 2911
        !
        !
        translation-rule 4
        Rule 1 ^1408 2408
        Rule 2 ^525 2972525
        Rule 3 ^011852 2852
        Rule 4 ^44 44
        Rule 5 ^32 32
        Rule 6 ^911 2911
        !
        !
        translation-rule 5
        Rule 1 ^001408 408
        Rule 2 ^001972 972
        Rule 3 ^2535 8522535
        Rule 4 ^0044 44
        Rule 5 ^0032 32
        Rule 6 ^999 999
        Rule 7 ^1408 408
        Rule 8 ^1972 972
        !
        !
        translation-rule 6
        Rule 1 ^001408 2408
        Rule 2 ^001972 2972
        Rule 3 ^2535 28522535
        Rule 4 ^0044 44
        Rule 5 ^0032 32
        Rule 6 ^999 2999
        Rule 7 ^1408 2408
        Rule 8 ^1972 2972
        !
        !
        !
        !
        interface Loopback0
        ip address 142.1.67.254 255.255.255.255
        ip ospf network point-to-point
        !
        interface FastEthernet0/0
        ip address 157.26.1.100 255.255.255.0
        ip ospf network broadcast
        duplex auto
        speed auto
        h323-gateway voip interface
        h323-gateway voip id BBGK ipaddr 157.26.1.100 1719
        h323-gateway voip h323-id PSTN
        h323-gateway voip tech-prefix 011
        !
        interface FastEthernet0/1
        ip address 10.10.100.2 255.255.255.0
        ip ospf network broadcast
        duplex auto
        speed auto
        !
        interface Serial0/0:23
        description **T1 PRI D-Channel to HQ-RTR
        no ip address
        isdn switch-type primary-ni
        isdn protocol-emulate network
        isdn incoming-voice voice
        isdn outgoing display-ie
        no cdp enable
        !
        interface Serial0/1:23
        description **T1 PRI D-Channel to BR1
        no ip address
        isdn switch-type primary-ni
        isdn protocol-emulate network
        isdn incoming-voice voice
        isdn outgoing display-ie
        no cdp enable
        !
        interface Serial0/2:15
        description **** E1 PRI D-CHANNEL TO BR2-RTR*****
        no ip address
        isdn switch-type primary-net5
        isdn protocol-emulate network
        isdn incoming-voice voice
        no cdp enable
        !
        interface Serial0/1/1:0
        description ** E1 PRI D-CHANNEL TO HQ-RTR **
        no ip address
        encapsulation frame-relay IETF
        frame-relay lmi-type ansi
        frame-relay intf-type dce
        frame-relay route 102 interface Serial0/2/0:0 201
        frame-relay route 103 interface Serial0/2/1:0 301
        !
        interface Serial0/2/0:0
        description ** E1 PRI D-CHANNEL TO BR1-RTR **
        no ip address
        encapsulation frame-relay IETF
        frame-relay lmi-type ansi
        frame-relay intf-type dce
        frame-relay route 201 interface Serial0/1/1:0 102
        !
        interface Serial0/2/1:0
        description ** E1 PRI D-CHANNEL TO BR2-RTR **
        no ip address
        encapsulation frame-relay IETF
        frame-relay lmi-type ansi
        frame-relay intf-type dce
        frame-relay route 301 interface Serial0/1/1:0 103
        !
        router ospf 1
        router-id 157.26.1.100
        log-adjacency-changes
        network 157.26.1.0 0.0.0.255 area 0
        !
        router ospf 100
        log-adjacency-changes
        network 10.0.0.0 0.255.255.255 area 0
        network 142.0.0.0 0.255.255.255 area 0
        network 157.0.0.0 0.255.255.255 area 0
        !
        ip classless
        ip route 157.26.1.0 255.255.255.0 142.202.64.254
        !
        no ip http server
        !
        !
        ip prefix-list for_area2 seq 5 permit 157.26.1.0/24
        ip prefix-list for_area2 seq 10 deny 0.0.0.0/0
        access-list 11 permit 142.1.64.0 0.0.0.255
        access-list 11 permit 142.102.64.0 0.0.0.255
        access-list 11 permit 142.100.64.0 0.0.0.255
        access-list 22 permit 142.2.64.0 0.0.0.255
        !
        !
        !
        control-plane
        !
        !
        !
        voice-port 0/0/0:23
        translate called 1
        description ** PRI VOICE TRUNK TO HQ-RTR **
        !
        voice-port 0/1/0:15
        !
        voice-port 0/0/1:23
        translate called 1
        description ** PRI VOICE TRUNK TO BR1-RTR **
        !
        !
        !
        !
        !
        dial-peer voice 1 pots
        incoming called-number .
        direct-inward-dial
        !
        dial-peer voice 4080 pots
        translation-profile outgoing 4080
        destination-pattern 408202….$
        prefix 408202
        !
        dial-peer voice 9720 pots
        translation-profile outgoing 9720
        destination-pattern 972303….$
        prefix 972303
        !
        dial-peer voice 8520 pots
        translation-profile outgoing 8520
        destination-pattern 8522404….$
        prefix 2404
        !
        dial-peer voice 8529 pots
        translation-profile outgoing 8529
        destination-pattern 98522404….$
        prefix 2404
        !
        dial-peer voice 1000 voip
        translation-profile incoming 1000
        session target ras
        incoming called-number 01144T
        dtmf-relay h245-alphanumeric
        !
        dial-peer voice 5151111 voip
        session target ras
        incoming called-number 5151111
        !
        num-exp 0014082022001 2022001
        num-exp 8522404400. 2404400.
        num-exp 85224044220 24044220
        gateway
        timer receive-rtp 1200
        !
        !
        telephony-service
        max-ephones 20
        max-dn 60
        ip source-address 10.10.100.2 port 2000
        system message HQ-SB-SC-INT-PSTN
        create cnf-files version-stamp 7960 Feb 14 2013 12:46:23
        max-conferences 12 gain -6
        transfer-system full-consult
        !
        !
        ephone-dn 1
        number 911 secondary 999
        label NA 911 and HKG 999
        description PSTN-PHONE
        !
        !
        ephone-dn 2
        number 5151111 secondary 14085151111
        label HQ PSTN (1)408-515-1111
        name HQ-PSTN
        call-forward noan 9004522138 timeout 16
        !
        !
        ephone-dn 3
        number 5252222 secondary 9725252222
        label SiteB-PSTN (1)972-525-2222
        name SiteB-PSTN
        !
        !
        ephone-dn 4
        number 25353333 secondary 01185225353333
        label SiteC-PSTN 85225353333
        name SiteC-PSTN
        !
        !
        ephone-dn 5
        number 011442085554444 secondary 442085554444
        label UK (44)208-555-444
        name SiteC_PSTN
        !
        !
        ephone-dn 6
        number 15145355555 secondary 0015145355555
        label NA LD (1)514-535-5555
        !
        !
        ephone-dn 7
        number 0014085151111
        label HKG to HQ PSTN
        !
        !
        ephone-dn 8
        number 0019725252222
        label HKG to SB PSTN
        !
        !
        ephone-dn 9
        number 0015145355555
        label NA Long Distance
        !
        !
        ephone-dn 10
        number 0019008887777 secondary 19008887777
        label 19008887777**442085558807
        !
        !
        ephone-dn 11
        number 85225353333
        description SiteC-PSTN
        !
        !
        ephone-dn 15
        number 00442085554444 secondary 442085554444
        label UK (44)208-555-4444
        description UK (44)208-555-4444
        !
        !
        ephone 1
        mac-address 0015.6316.C8B9
        type 7970
        button 1:1 2:2 3:3 4:4 5:5 6:6
        !
        !
        alias exec c conf t
        alias exec sr show running
        alias exec sis show isdn status
        alias exec diq debug isdn q931
        !
        line con 0
        exec-timeout 0 0
        line aux 0
        line vty 0 4
        password cisco
        login
        !
        scheduler allocate 20000 1000
        ntp source Loopback0
        ntp master 1
        ntp server 157.26.1.100
        !
        end

  7. Azmatullah says:

    Hello Pushkar, I have these PSTN configs on my router and I can dial through HQ to PSTN number but can’t call to other numbers, please do let me know or send some PSTN Config for the PSTN so that I can configure in my Lab.

  8. tdm2voip says:

    Pushkar,

    Are you not missing the CUE module?

    Thanks

Leave a Reply , I will reply ASAP

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s